Creative Flash Scroller requirements

 

Creative Flash Scroller

windows xp
windows vista
windows seven
apple mac os
• OS : Creative Flash Scroller is supported by multiple OS from Windows XP to Windows 7 and any Mac OS X 10 or greater.
 
Creative Flash Scroller
for AS2 works on:
flash 8
flash cs3 flash cs4 flash cs5
 
Creative Flash Scroller
for AS3 works on
flash cs3 flash cs4 flash cs5
 
In order to view the
results you need at least:
flash player 8
Adobe Flash
Player 8,9 for AS2
flash player 10
Adobe Flash
Player 10 for AS3

 

 
 
 

Further reading: